集成Finteza SDKPHP网络服务器安装

安装

若要安装Finteza SDK,请使用Composer程序包管理或从GitHub手动下载文件库。

工作需要PHP 5.3或更高版本。


通过Composer安装#

运行以下命令:

composer 需要 finteza分析

安装完成后,您可以使用以下SDK函数:

使用FintezaAnalytics;
...
//调用SDK函数

从GitHub安装#

从Github下载Finteza SDK文件归档,并将文件解压缩到网站项目目录。在此之后,您可以通过在代码中只包括其文件来使用SDK函数:

include"{SDK_PATH}\finteza-analytics.php" );
...
//调用SDK函数

根据SDK文件所在位置,在{SDK_PATH}中指定相应的路径。